Luminor Api down in LV EE LT
Incident Report for Nordigen
Resolved
This incident has been resolved.
Posted May 12, 2022 - 00:00 EEST
Update
Luminor has informed us that the API is stable again.
Posted May 11, 2022 - 00:00 EEST
Identified
Luminor has informed us that their PSD2 API is down accross the Baltic countries.
It might be impossible to query existing accounts or connect new ones.
Posted May 06, 2022 - 16:12 EEST
This incident affected: Open Banking Platform API and UI (Account Information API).