Dashboard - cannot view some of the uploaded statements.
Incident Report for Nordigen
Resolved
The issue has been found and resolved.
Posted May 05, 2022 - 23:28 EEST
Investigating
"View" option not functional in the list of uploaded statements via Dashboard.
Posted May 05, 2022 - 19:43 EEST
This incident affected: Lending Categorisation & Insights API and UIs (Dashboard (UI)).