Revolut EEA issue with new connections.
Incident Report for Nordigen
Resolved
The issue is resolved. Both Revolut branches are fully functional.
Posted Apr 24, 2024 - 12:24 EEST
Investigating
We are currently experiencing an issue with the European branch of Revolut (REVOLUT_REVOLT21)
While queries to existing accounts are functioning as normal, no new connections are possible. We are working with Revolut to restore full functionality.
The UK branch of Revolut (REVOLUT_REVOGB21) is not affected by this issue and is fully functional.

We will update you as soon as the issue is resolved.
Posted Apr 24, 2024 - 10:49 EEST
This incident affected: GoCardless Bank Account Data API.