Signup error on the portal.
Incident Report for Nordigen
Resolved
The issue has been identified and resolved.
Posted Apr 19, 2024 - 21:56 EEST
Investigating
Currently, a large proportion of users in experience an error when attempting to sign up with email and password. Signup with Google account is possible. Other services such as API and authorization are unaffected.
We thank you for your patience as we mitigate the issue.
Posted Apr 19, 2024 - 18:54 EEST
This incident affected: GoCardless Bank Account Data Portal.