OB API and portal long request times and timeouts
Incident Report for Nordigen
Resolved
The issue has been resolved.
No other disruptions have occurred outside the approximately 10 minute window around 11:10 UTC today. The fix has been deployed and validated.

As to the AIS Data issue, a revised version of the fix has been deployed today 12:51 UTC 08.02.2023.
You can now reconnect the accounts that have more than 90 days of history authorised in the agreement, were connected before 12:51 UTC 08.02.2023 and are at one of the banks in this list:
https://docs.google.com/spreadsheets/d/1yqkagw7dlYh-iTfq13tqp7LJKY-7zRIqOA3gUiw_6DU/

We apologise for the inconvenience caused.

Should you have any questions, feel free to reach out to support@nordigen.com.
Posted Feb 08, 2023 - 18:18 EET
Update
The cause of degraded performance has been identified as the deployment of the fix to AIS Data issues at 11:05 UTC 08.02.2023.
Please hold back reconnecting the accounts described in the previous update until further notice as we are rolling the back these changes.
The API performance remains stable.
Posted Feb 08, 2023 - 13:45 EET
Monitoring
The issue has been mitigated and all call should work as usual.
We are investigating root causes.
Posted Feb 08, 2023 - 13:29 EET
Investigating
We are looking into the causes of longer than usual request times.
Posted Feb 08, 2023 - 13:20 EET
This incident affected: GoCardless Bank Account Data API and GoCardless Bank Account Data Portal.