Account Information API and Open Banking Portal (UI) issue
Incident Report for Nordigen
Resolved
All issues are resolved. Both the API and the OB Portal are fully operational.

Thank you for your patience!
Posted Nov 01, 2022 - 16:26 EET
Identified
We have identified additional issues and are taking down AIS API and OB Portal for maintenance to solve these.
Posted Nov 01, 2022 - 13:59 EET
Monitoring
Today between 09:40 and 10:13 UTC Nordigen had a minor incident which impacted our AIS API and the OB portal.
A number of requests resulted in error codes.
Currently all systems are operational again.

We are further monitoring the situation to ensure continued stable operation of all our systems.
Posted Nov 01, 2022 - 12:41 EET
Investigating
We are currently investigating this issue.
Posted Nov 01, 2022 - 12:11 EET
This incident affected: GoCardless Bank Account Data API and GoCardless Bank Account Data Portal.