AIS Premium endpoint down
Incident Report for Nordigen
Resolved
This incident has been resolved.
Posted May 05, 2023 - 08:25 EEST
Monitoring
We have made a fix that resolves the isssue. Let us know if the /premium/ endpoint is giving you any issues.
Posted May 03, 2023 - 22:10 EEST
Investigating
Starting around 17:00 EEST today the GET ​/api​/v2​/accounts​/premium​/{id}​/transactions​/ endpoint times out instead of returning enriched data.
We are investigating and will update when we know more.
Posted May 03, 2023 - 18:13 EEST