Bank account data API unplanned downtime (15:45 -16:03 GMT+2)
Incident Report for Nordigen
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 11:40 EET
Monitoring
The services are back online and our team is monitoring the system health.
Posted Jan 30, 2024 - 16:03 EET
Investigating
The bank account data API and portal are currently down, the team is investigating the issue.
Posted Jan 30, 2024 - 15:45 EET
This incident affected: GoCardless Bank Account Data API and GoCardless Bank Account Data Portal.