Some API tokens not recognised
Incident Report for Nordigen
Resolved
Our monitoring suggests the issue is fully resolved.
Posted Jun 27, 2023 - 17:13 EEST
Monitoring
The aforementioned fix that resolves this issue has been deployed.
Posted Jun 27, 2023 - 16:35 EEST
Update
If you are experiencing an issue with otherwise valid JWT tokens returning HTTP 401, generating a new token pair solves the issue.
Alternatively, you can wait until our fix is deployed (within the next hour) and the problem will be fixed without any need for you to take any action.
We apologise for the inconvenience.
Posted Jun 27, 2023 - 15:41 EEST
Identified
Some of you might experience an error after generating a new API token and using it. Our engineers have found the issue causing this behaviour and are working on a fix. Estimated resolution time is 2-3 hours.
Posted Jun 27, 2023 - 13:45 EEST
This incident affected: GoCardless Bank Account Data API.