AIS Data Issues
Incident Report for Nordigen
Resolved
Several days ago we identified and issue in our AIS API, where some accounts might return duplicates and/or incorrect “internalTransactionId”s.

It has now been fixed at 11:05 UTC 08.02.2023

To ensure you are receiving correct data, reconnect the accounts that meet ALL of the following conditions:
- Have more than 90 days of history authorised in the agreement
- Were connected before 11:05 UTC 08.02.2023
- Are at one of the banks in this list: https://docs.google.com/spreadsheets/d/1yqkagw7dlYh-iTfq13tqp7LJKY-7zRIqOA3gUiw_6DU/

We apologise for the inconvenience caused.

Should you have any questions, feel free to reach out to support@nordigen.com.
Posted Feb 08, 2023 - 13:13 EET
Update
Posted Feb 06, 2023 - 13:34 EET
Identified
We have identified an issue which might result in transactions returned on the AIS API for some* institutions having duplicate, incorrect "internalTransactionId" and possibly missing transactions.

This issue arose around 12:15 UTC 02.02.2023 and we expect a fix to be in production today or tomorrow.

Note that this is more likely to affect accounts where more that 90 days of history are requested. The list of affected institution is in the file: https://docs.google.com/spreadsheets/d/1yqkagw7dlYh-iTfq13tqp7LJKY-7zRIqOA3gUiw_6DU/
However, do keep an eye out for data issues for other institutions too.

We will update this incident once we have a solution deployed
Posted Feb 06, 2023 - 12:36 EET
This incident affected: GoCardless Bank Account Data API.